Click or drag to resize

Triangle3d Constructor

Instantiates a new triangle.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public Triangle3d(
	Point3d a,
	Point3d b,
	Point3d c
)

Parameters

a
Type: Rhino.GeometryPoint3d
First point.
b
Type: Rhino.GeometryPoint3d
Second point.
c
Type: Rhino.GeometryPoint3d
Third point.
See Also