Click or drag to resize

SubDVertexEdgeAt Method

Retrieve a SubDEdge from this vertex

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public SubDEdge EdgeAt(
	int index
)

Parameters

index
Type: SystemInt32

[Missing <param name="index"/> documentation for "M:Rhino.Geometry.SubDVertex.EdgeAt(System.Int32)"]

Return Value

Type: SubDEdge

[Missing <returns> documentation for "M:Rhino.Geometry.SubDVertex.EdgeAt(System.Int32)"]

See Also