RTreeRemove Method (BoundingBox, IntPtr) |
Removes an element from the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Remove(
BoundingBox box,
IntPtr elementId
)
Public Function Remove (
box As BoundingBox,
elementId As IntPtr
) As Boolean
Parameters
- box
- Type: Rhino.GeometryBoundingBox
A bounding box. - elementId
- Type: SystemIntPtr
A pointer.
Return Value
Type:
Booleantrue if element was successfully removed.
See Also