RTreeRemove Method (BoundingBox, Int32) |
Removes an element from the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Remove(
BoundingBox box,
int elementId
)
Public Function Remove (
box As BoundingBox,
elementId As Integer
) As Boolean
Parameters
- box
- Type: Rhino.GeometryBoundingBox
A bounding box. - elementId
- Type: SystemInt32
A number.
Return Value
Type:
Booleantrue if element was successfully removed.
See Also