RTreeRemove Method (Point2d, Int32) |
Removes an element from the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Remove(
Point2d point,
int elementId
)
Public Function Remove (
point As Point2d,
elementId As Integer
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint2d
A point. - elementId
- Type: SystemInt32
A number.
Return Value
Type:
Booleantrue if element was successfully removed.
See Also