Determines whether two Point3d have equal values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator ==(
Point3d a,
Point3d b
)
Public Shared Operator = (
a As Point3d,
b As Point3d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint3d
The first point. - b
- Type: Rhino.GeometryPoint3d
The second point.
Return Value
Type:
Booleantrue if the coordinates of the two points are exactly equal; otherwise false.
See Also