Click or drag to resize

Point3dDivision Operator

Divides a Point3d by a number.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Point3d operator /(
	Point3d point,
	double t
)

Parameters

point
Type: Rhino.GeometryPoint3d
A point.
t
Type: SystemDouble
A number.

Return Value

Type: Point3d
A new point that is coordinate-wise divided by t.
See Also