Click or drag to resize

Point3d Constructor (Point3f)

Initializes a new point by copying coordinates from a single-precision point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3d(
	Point3f point
)

Parameters

point
Type: Rhino.GeometryPoint3f
A point.
See Also