Point3d Constructor (Vector3d) |
Initializes a new point by copying coordinates from the components of a vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d(
Vector3d vector
)
Public Sub New (
vector As Vector3d
)
Parameters
- vector
- Type: Rhino.GeometryVector3d
A vector.
See Also