Point3d Constructor (Point3d) |
Initializes a new point by copying coordinates from another point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d(
Point3d point
)
Public Sub New (
point As Point3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
A point.
See Also