Point2dInequality Operator |
Determines whether two
Point2d have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Point2d a,
Point2d b
)
Public Shared Operator <> (
a As Point2d,
b As Point2d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint2d
The first point. - b
- Type: Rhino.GeometryPoint2d
The second point.
Return Value
Type:
Booleantrue if the two points differ in any coordinate; false otherwise.
See Also