Click or drag to resize

Point2dEquality Operator

Determines whether two Point2d have equal values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator ==(
	Point2d a,
	Point2d b
)

Parameters

a
Type: Rhino.GeometryPoint2d
The first point.
b
Type: Rhino.GeometryPoint2d
The second point.

Return Value

Type: Boolean
true if the coordinates of the two points are exactly equal; otherwise false.
See Also