Click or drag to resize

Point2dGreaterThanOrEqual Operator

Determines whether the first specified Point2d comes after (has superior sorting value than) the second point, or it is equal to it.

Coordinates evaluation priority is first X, then Y.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator >=(
	Point2d a,
	Point2d b
)

Parameters

a
Type: Rhino.GeometryPoint2d
First point.
b
Type: Rhino.GeometryPoint2d
Second point.

Return Value

Type: Boolean
true if a.X is larger than b.X, or a.X == b.X and a.Y >= b.Y; otherwise, false.
See Also