Point2dGreaterThan Operator |
Determines whether the first specified
Point2d comes after
(has superior sorting value than) the second point.
Coordinates evaluation priority is first X, then Y.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator >(
Point2d a,
Point2d b
)
Public Shared Operator > (
a As Point2d,
b As Point2d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint2d
First point. - b
- Type: Rhino.GeometryPoint2d
Second point.
Return Value
Type:
Booleantrue if a.X is larger than b.X, or a.X == b.X and a.Y is larger than b.Y; otherwise, false.
See Also