Click or drag to resize

NurbsSurfaceCreateFromSphere Method

Constructs a new NURBS surfaces from sphere data.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static NurbsSurface CreateFromSphere(
	Sphere sphere
)

Parameters

sphere
Type: Rhino.GeometrySphere
A sphere value.

Return Value

Type: NurbsSurface
A new NURBS surface, or null on error.
See Also