CurveTryGetEllipse Method (Ellipse) |
Try to convert this curve into an Ellipse within RhinoMath.ZeroTolerance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool TryGetEllipse(
out Ellipse ellipse
)
Public Function TryGetEllipse (
<OutAttribute> ByRef ellipse As Ellipse
) As Boolean
Parameters
- ellipse
- Type: Rhino.GeometryEllipse
On success, the Ellipse will be filled in.
Return Value
Type:
Booleantrue if the curve could be converted into an Ellipse.
See Also