Click or drag to resize

ComponentIndex Constructor

Construct component index with a specific type/index combination

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public ComponentIndex(
	ComponentIndexType type,
	int index
)

Parameters

type
Type: Rhino.GeometryComponentIndexType

[Missing <param name="type"/> documentation for "M:Rhino.Geometry.ComponentIndex.#ctor(Rhino.Geometry.ComponentIndexType,System.Int32)"]

index
Type: SystemInt32

[Missing <param name="index"/> documentation for "M:Rhino.Geometry.ComponentIndex.#ctor(Rhino.Geometry.ComponentIndexType,System.Int32)"]

See Also