MeshTopologyEdgeListSwapEdge Method |
If the edge is shared by two triangular face, then the edge is swapped.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SwapEdge(
int topologyEdgeIndex
)
Public Function SwapEdge (
topologyEdgeIndex As Integer
) As Boolean
Parameters
- topologyEdgeIndex
- Type: SystemInt32
An index of a topology edge in TopologyEdges.
Return Value
Type:
Booleantrue if successful.
See Also