MeshTopologyEdgeListIsHidden Method |
Returns true if the topological edge is hidden. The mesh topology
edge is hidden only if either of its mesh topology vertices is hidden.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsHidden(
int topologyEdgeIndex
)
Public Function IsHidden (
topologyEdgeIndex As Integer
) As Boolean
Parameters
- topologyEdgeIndex
- Type: SystemInt32
An index of a topology edge in TopologyEdges.
Return Value
Type:
Booleantrue if mesh topology edge is hidden.
See Also