Click or drag to resize

MeshTopologyEdgeListIsNgonInterior Method

Returns true if the topological edge is an interior ngon edge

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool IsNgonInterior(
	int topologyEdgeIndex
)

Parameters

topologyEdgeIndex
Type: SystemInt32
An index of a topology edge in TopologyEdges.

Return Value

Type: Boolean
true if mesh topology edge is an interior ngon edge.
See Also