Click or drag to resize

BezierCurve Constructor (IEnumerablePoint4d)

Create bezier curve with controls defined by a list of 4d points

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public BezierCurve(
	IEnumerable<Point4d> controlPoints
)

Parameters

controlPoints
Type: System.Collections.GenericIEnumerablePoint4d
See Also