Click or drag to resize

BezierCurve Constructor (IEnumerablePoint2d)

Create bezier curve with controls defined by a list of 2d points

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public BezierCurve(
	IEnumerable<Point2d> controlPoints
)

Parameters

controlPoints
Type: System.Collections.GenericIEnumerablePoint2d
See Also