Click or drag to resize

BezierCurve Constructor (IEnumerablePoint3d)

Create bezier curve with controls defined by a list of 3d points

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public BezierCurve(
	IEnumerable<Point3d> controlPoints
)

Parameters

controlPoints
Type: System.Collections.GenericIEnumerablePoint3d
See Also