Click or drag to resize

MaterialSetTexture Method

Set the texture that corresponds with the specified texture type for this material.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool SetTexture(
	Texture texture,
	TextureType which
)

Parameters

texture
Type: Rhino.DocObjectsTexture
An instance of Rhino.DocObjects.Texture
which
Type: Rhino.DocObjectsTextureType
Use Rhino.DocObjects.TextureType

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.Material.SetTexture(Rhino.DocObjects.Texture,Rhino.DocObjects.TextureType)"]

See Also