Click or drag to resize

MaterialGetTexture Method

Get the texture that corresponds with the specified texture type for this material.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public Texture GetTexture(
	TextureType which
)

Parameters

which
Type: Rhino.DocObjectsTextureType

[Missing <param name="which"/> documentation for "M:Rhino.DocObjects.Material.GetTexture(Rhino.DocObjects.TextureType)"]

Return Value

Type: Texture

[Missing <returns> documentation for "M:Rhino.DocObjects.Material.GetTexture(Rhino.DocObjects.TextureType)"]

See Also