MaterialGetUserString Method |
Gets a user string.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public string GetUserString(
string key
)
Public Function GetUserString (
key As String
) As String
Parameters
- key
- Type: SystemString
id used to retrieve the string.
Return Value
Type:
Stringstring associated with the key if successful. null if no key was found.
See Also