Click or drag to resize

CustomDisplayAddPoints Method (IEnumerablePoint3d, Color, PointStyle, Int32)

Adds a collection of stylized points to the display list.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddPoints(
	IEnumerable<Point3d> points,
	Color color,
	PointStyle style,
	int radius
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to add.
color
Type: System.DrawingColor
Color of points.
style
Type: Rhino.DisplayPointStyle
Display style of points.
radius
Type: SystemInt32
Radius of point widgets.
See Also