Click or drag to resize

CustomDisplayAddPoints Method (IEnumerablePoint3d, Color)

Adds a collection of colored points to the display list.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddPoints(
	IEnumerable<Point3d> points,
	Color color
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to add.
color
Type: System.DrawingColor
Color of points.
See Also