Click or drag to resize

CommandIsValidCommandName Method

Determines if a string is a valid command name.

Namespace:  Rhino.Commands
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool IsValidCommandName(
	string name
)

Parameters

name
Type: SystemString
A string.

Return Value

Type: Boolean
true if the string is a valid command name.
See Also