CommandInScriptRunnerCommand Method |
This is a low level tool to determine if Rhino is currently running
a script running command like "ReadCommandFile" or the RhinoScript
plug-in's "RunScript".
Namespace:
Rhino.Commands
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool InScriptRunnerCommand()
Public Shared Function InScriptRunnerCommand As Boolean
Return Value
Type:
Booleantrue if a script running command is active.
See Also