CurveListAdd Method (Ellipse) |
Adds an ellipse to this list.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Add(
Ellipse ellipse
)
Public Sub Add (
ellipse As Ellipse
)
Parameters
- ellipse
- Type: Rhino.GeometryEllipse
An ellipse that will be the model of the new internal curve.
See Also