CurveListAdd Method (Circle) |
Adds a circle to this list.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Add(
Circle circle
)
Public Sub Add (
circle As Circle
)
Parameters
- circle
- Type: Rhino.GeometryCircle
A circle value that will be the model of the new internal curve.
See Also