CurveListAdd Method (Arc) |
Adds an arc to this list.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Add(
Arc arc
)
Public Sub Add (
arc As Arc
)
Parameters
- arc
- Type: Rhino.GeometryArc
An arc value that will be the model of the new internal curve.
See Also