Click or drag to resize

ShortcutKeySettingsUpdate Method

Add or modify shortcuts with a list or KeyboardShortcut elements

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static void Update(
	IEnumerable<KeyboardShortcut> shortcuts,
	bool replaceAll
)

Parameters

shortcuts
Type: System.Collections.GenericIEnumerableKeyboardShortcut

[Missing <param name="shortcuts"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.Update(System.Collections.Generic.IEnumerable{Rhino.ApplicationSettings.KeyboardShortcut},System.Boolean)"]

replaceAll
Type: SystemBoolean

[Missing <param name="replaceAll"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.Update(System.Collections.Generic.IEnumerable{Rhino.ApplicationSettings.KeyboardShortcut},System.Boolean)"]

See Also