Click or drag to resize

ShortcutKeySettingsIsAcceptableKeyCombo Method

Is a key plus modifier combination one that can be used with Rhino

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static bool IsAcceptableKeyCombo(
	KeyboardKey key,
	ModifierKey modifier
)

Parameters

key
Type: Rhino.UIKeyboardKey

[Missing <param name="key"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.IsAcceptableKeyCombo(Rhino.UI.KeyboardKey,Rhino.UI.ModifierKey)"]

modifier
Type: Rhino.UIModifierKey

[Missing <param name="modifier"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.IsAcceptableKeyCombo(Rhino.UI.KeyboardKey,Rhino.UI.ModifierKey)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.IsAcceptableKeyCombo(Rhino.UI.KeyboardKey,Rhino.UI.ModifierKey)"]

See Also