Click or drag to resize

ShortcutKeySettingsGetLabel Method

Get the macro label associated with a given keyboard shortcut

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static string GetLabel(
	ShortcutKey key
)

Parameters

key
Type: Rhino.ApplicationSettingsShortcutKey

[Missing <param name="key"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.GetLabel(Rhino.ApplicationSettings.ShortcutKey)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.GetLabel(Rhino.ApplicationSettings.ShortcutKey)"]

See Also