Click or drag to resize

ShortcutKeySettingsGetMacro Method

Get macro associated with a given keyboard shortcut

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static string GetMacro(
	ShortcutKey key
)

Parameters

key
Type: Rhino.ApplicationSettingsShortcutKey

[Missing <param name="key"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.GetMacro(Rhino.ApplicationSettings.ShortcutKey)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.GetMacro(Rhino.ApplicationSettings.ShortcutKey)"]

See Also