ModelRenderTexture Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderTexture type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelRenderTexture | Initializes a new instance of the ModelRenderTexture class |
![]() | ModelRenderTexture(ModelRenderTextureAttributes) | Initializes a new instance of the ModelRenderTexture class |
![]() | ModelRenderTexture(Guid) | Initializes a new instance of the ModelRenderTexture class |
![]() | ModelRenderTexture(RenderTexture) | Initializes a new instance of the ModelRenderTexture class |
Name | Description | |
---|---|---|
![]() | TypeName | (Overrides ModelRenderContentTypeName.) |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | CastToT(T) | (Overrides ModelContentCastToT(T).) |
![]() | ToAttributes | |
Name | Description | |
---|---|---|
![]() ![]() | (ModelRenderTextureAttributes to ModelRenderTexture) | |
![]() ![]() | (ColorRGBA to ModelRenderTexture) | |
![]() ![]() | (RenderTexture to ModelRenderTexture) | |
![]() ![]() | (String to ModelRenderTexture) |