ModelContentAsFrozen Method |
Try to obtain a dereferenced snapshoot of itself.
Namespace:
Grasshopper.Rhinoceros
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax protected internal ModelContent AsFrozen(
bool deep = true
)
Protected Friend Function AsFrozen (
Optional deep As Boolean = true
) As ModelContent
Parameters
- deep (Optional)
- Type: SystemBoolean
Wether or not referenced content should also be frozen.
Return Value
Type:
ModelContentItself if it is already dereferenced.
See Also