GH_SettingsServerGetValue Method (String, Double) |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public double GetValue(
string key,
double default
)
Public Function GetValue (
key As String,
default As Double
) As Double
Parameters
- key
- Type: SystemString
- default
- Type: SystemDouble
Return Value
Type:
DoubleSee Also