GH_SettingsServerGetValue Method (String, Boolean) |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool GetValue(
string key,
bool default
)
Public Function GetValue (
key As String,
default As Boolean
) As Boolean
Parameters
- key
- Type: SystemString
- default
- Type: SystemBoolean
Return Value
Type:
BooleanSee Also