Click or drag to resize

PointCloud Properties

The PointCloud type exposes the following members.

Properties
  NameDescription
Public propertyContainsColors
Gets a value indicating whether or not the points in this point cloud have colors assigned to them.
Public propertyContainsHiddenFlags
Gets a value indicating whether or not the points in this point cloud have hidden flags assigned to them.
Public propertyContainsNormals
Gets a value indicating whether or not the points in this point cloud have normals assigned to them.
Public propertyContainsPointValues
Gets a value indicating whether or not the points in this point cloud have extra values assigned to them. Extra values can be used to store a user-defined values, such as intensity.
Public propertyCount
Gets the number of points in this point cloud.
Public propertyHiddenPointCount
Gets the number of points that have their Hidden flag set.
Public propertyItem
Gets the item at the given index.
Top
See Also