Click or drag to resize

NotificationSeverityLevel Property

The severity of the notification. Changing the severity of the notification may change the way Rhino chooses to display the Notifications panel.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public NotificationSeverity SeverityLevel { get; set; }

Property Value

Type: NotificationSeverity
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if the calling assembly cannot modify this instance
See Also