Click or drag to resize

NotificationTitle Property

The title of the notification. The title is displayed when the notification is displayed modally in Rhino.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public string Title { get; set; }

Property Value

Type: String
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if the calling assembly cannot modify this instance
See Also