Click or drag to resize

NotificationDescription Property

The description of the notification. The description is displayed in the Notifications panel in Rhino.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public string Description { get; set; }

Property Value

Type: String
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if the calling assembly cannot modify this instance
See Also