Click or drag to resize

NotificationMessage Property

The message of the notification. The message is shown only when the instance is displayed modally. It should contain details about the notification.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public string Message { get; set; }

Property Value

Type: String
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if the calling assembly cannot modify this instance
See Also