RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Runtime.Notifications
ButtonType Enumeration
IAssemblyRestrictedObject Interface
Notification Class
Notification.Severity Enumeration
NotificationButtonClickedArgs Class
NotificationCenter Class
TrulyObservableOrderedSet(T) Class
Notification
Severity Enumeration
Determines the severity of a notification.
Namespace:
Rhino.Runtime.Notifications
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
6.0
Syntax
C#
VB
Copy
public
enum
Severity
Public
Enumeration
Severity
Members
Member name
Value
Description
Debug
0
Least serious.
Info
1
Not serious.
Warning
2
Important.
Serious
3
Very important.
Critical
4
Extremely important.
See Also
Reference
Rhino.Runtime.Notifications Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com