Click or drag to resize

NotificationButtonClickedArgs Class

Used when a button is clicked for a notification.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Rhino.Runtime.NotificationsNotificationButtonClickedArgs

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class NotificationButtonClickedArgs : EventArgs

The NotificationButtonClickedArgs type exposes the following members.

Constructors
  NameDescription
Public methodNotificationButtonClickedArgs
Creates a new instance.
Top
Properties
  NameDescription
Public propertyButtonClicked
The button that was clicked.
Public propertyNotification
The notification whose button was clicked.
Top
Methods
  NameDescription
Top
See Also