Click or drag to resize

NotificationButtonClickedArgs Constructor

Creates a new instance.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public NotificationButtonClickedArgs(
	Notification notification,
	ButtonType buttonClicked
)

Parameters

notification
Type: Rhino.Runtime.NotificationsNotification
The notification whose button was clicked.
buttonClicked
Type: Rhino.Runtime.NotificationsButtonType
The button that was clicked.
See Also