Click or drag to resize

Vector2dLength Property

Computes the length (or magnitude, or size) of this vector. This is an application of Pythagoras' theorem.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public double Length { get; }

Property Value

Type: Double
See Also